我可以在CentOS 5.2上从EPEL 6储存库安装软件包吗?

关于这个问题,

yum软件包冲突安装mysqlclient软件包

我注意到EPEL 6存储库有Zabbix 1.8.4 rpm。 我可以在这个存储库上指出CentOS 5.2并从那里安装Zabbix吗?

你当然应该这样做。 你可以自己去解决各种库错误,版本不一致和一般的不良情况。 RHEL 5和6之间的软件包版本差异很大。 充其量你会有一个function系统,有时会抛出奇怪的错误。 由于不存在依赖关系或其他版本检查,安装很可能会失败。

如果你真的想要一个有趣的下午,虚拟机试一试。 走着瞧吧。

作为包装的优秀答案的必然结果,您可以从EPEL 6下载SRPM,并尝试使用模拟来重buildEL 5。 这可能需要一个Fedora 13或更新的系统,因为包的校验和格式已经改变。