安装R软件包,r-base的问题; Ubuntu 14

我有一个很大的头痛试图安装R.我去安装R基地,我得到以下。

root@10:/etc/apt > apt-get install r-base Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation: The following packages have unmet dependencies: r-base : Depends: r-base-core (>= 3.2.4-revised-1trusty0) but it is not going to be installed Depends: r-recommended (= 3.2.4-revised-1trusty0) but it is not going to be installed Recommends: r-base-html but it is not going to be installed E: Unable to correct problems, you have held broken packages. 

所以我去安装r-base-core并得到这个。

 root@10:/etc/apt > apt-get install r-base-core Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation: The following packages have unmet dependencies: r-base-core : Depends: libblas3 but it is not installable or libblas.so.3 but it is not installable Depends: liblapack3 but it is not installable or liblapack.so.3 but it is not installable Depends: libpango-1.0-0 (>= 1.14.0) but it is not installable Depends: libpangocairo-1.0-0 (>= 1.14.0) but it is not installable Depends: libtcl8.6 (>= 8.6.0) but it is not installable Depends: libtiff5 (>= 4.0.3) but it is not installable Depends: libtk8.6 (>= 8.6.0) but it is not installable Recommends: r-recommended but it is not going to be installed Recommends: r-base-dev but it is not going to be installed Recommends: r-doc-html but it is not going to be installed E: Unable to correct problems, you have held broken packages. 

我已经尝试过使用cran镜子,使用force,使用aptitude。 我无法得到这个安装。 任何人都有这方面的见解?